[bug#76339,core-updates-team,1/4] gnu: libde265: Remove dependency on qtbase-5.
Commit Message
This is a dependency for 'sherlock265', a h265 developer tool. It was
not being built already because it depends on either libvideogfx or
libswscale.
* gnu/packages/video.scm (libde265)[inputs]: Remove qtbase-5.
Change-Id: Iaf9d71cb701f4f9c51cbc3181c9b0a87353736fd
---
gnu/packages/video.scm | 5 +----
1 file changed, 1 insertion(+), 4 deletions(-)
base-commit: b4dc8eb4adff9d824ff7df704e134964b3b47396
@@ -718,10 +718,7 @@ (define-public libde265
("pkg-config" ,pkg-config)
("python" ,python-wrapper)))
(inputs
- `(;; XXX: Build fails with libvideogfx.
- ;; ("libvideogfx" ,libvideogfx)
- ("qt" ,qtbase-5)
- ("sdl" ,sdl)))
+ `(("sdl" ,sdl)))
(synopsis "H.265 video codec implementation")
(description "Libde265 is an implementation of the h.265 video codec. It is
written from scratch and has a plain C API to enable a simple integration into