diff mbox series

[bug#61257,core-updates] gnu: git: Fix missing native-inputs after commit 4cf1acc7f3.

Message ID 7d03968168770b0dc5c3be8bcb0c3134bbac6a9a.1675447878.git.kaelyn.alexi@protonmail.com
State New
Headers show
Series [bug#61257,core-updates] gnu: git: Fix missing native-inputs after commit 4cf1acc7f3. | expand

Commit Message

Kaelyn Takata Feb. 3, 2023, 6:11 p.m. UTC
* gnu/packages/version-control.scm (git): Restore native-inputs to what they
were prior to the merge commit 4cf1acc7f3.
---
 gnu/packages/version-control.scm | 7 +++++--
 1 file changed, 5 insertions(+), 2 deletions(-)


base-commit: 70b7d19ecf35ec27b169ea1ccc772d4a9ff7df93
--
2.39.1

Comments

Efraim Flashner Feb. 9, 2023, 8:44 a.m. UTC | #1
Thanks. Hopefully there aren't other merge mistakes!

Patch pushed.
diff mbox series

Patch

diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 98b80b6073..3ce886d3f3 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -254,9 +254,12 @@  (define-public git
              "0xf7ki90xw77nvmnkw50xaivyfi8jddfq0h8crzi7m9zjs7aa8mm"))))
        ;; For subtree documentation.
        ("asciidoc" ,asciidoc)
+       ("docbook2x" ,docbook2x)
        ("docbook-xsl" ,docbook-xsl)
-       ("xmlto" ,xmlto)
-       ("pkg-config" ,pkg-config)))
+       ("libxslt" ,libxslt)
+       ("pkg-config" ,pkg-config)
+       ("texinfo" ,texinfo)
+       ("xmlto" ,xmlto)))
     (inputs
      `(("curl" ,curl)
        ("expat" ,expat)