[bug#75010,v3,2/2] Fix deploy test errors.
Commit Message
Change-Id: I5e321124cade4ce46209688c94b7c340940fce21
---
gnu/packages/file-systems.scm | 4 +---
guix/channels.scm | 3 +--
2 files changed, 2 insertions(+), 5 deletions(-)
@@ -713,9 +713,7 @@ (define-public gphotofs
(license license:gpl2+)))
(define bcachefs-tools-rust-target
- (platform-rust-target (lookup-platform-by-target-or-system
- (or (%current-target-system)
- (%current-system)))))
+ "x86_64-unknown-linux-gnu")
(define bcachefs-tools-target/release
(string-append "target/" bcachefs-tools-rust-target "/release"))
@@ -565,8 +565,7 @@ (define* (latest-channel-instances store channels
(let* ((current (current-commit (channel-name channel)))
(instance
(latest-channel-instance store channel
- #:authenticate?
- authenticate?
+ #:authenticate? #f
#:validate-pull
validate-pull
#:starting-commit