From 46ffd31df3a72a44485343660f85b792ba6fc518 Mon Sep 17 00:00:00 2001
From: Naga Malleswari <nagamalli@riseup.net>
Date: Fri, 20 Mar 2020 00:46:45 +0530
Subject: [PATCH] gnu: Add r-boa.
* gnu/packages/cran.scm (r-boa): New variable.
---
gnu/packages/cran.scm | 21 +++++++++++++++++++++
1 file changed, 21 insertions(+)
@@ -20802,3 +20802,24 @@ statistics and p-values of the correlation coefficients.")
scales and utilities, including a spell check function for plot label fields
and an overall emphasis on typography.")
(license license:expat)))
+
+(define-public r-boa
+ (package
+ (name "r-boa")
+ (version "1.1.8-2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "boa" version))
+ (sha256
+ (base32
+ "04lhqk5qfvaz1jk90glr2yi5vq7cdy0w8m6g2lnzk359l9y41zhp"))))
+ (properties `((upstream-name . "boa")))
+ (build-system r-build-system)
+ (home-page "http://www.jstatsoft.org/v21/i11")
+ (synopsis "Library for @dfn{Bayesian Output Analysis Program} (BOA) for MCMC")
+ (description
+ "This package provides a menu-driven program and library of functions for
+carrying out convergence diagnostics and statistical and graphical analysis of
+@dfn{Markov chain Monte Carlo} (MCMC) sampling output.")
+ (license license:gpl2)))
--
2.25.1