diff mbox series

[bug#74345,5/9] gnu: awscli-2: Add missing inputs.

Message ID 7886474c726b1de252a8c823f7543e396a60e894.1731518182.git.rekado@elephly.net
State New
Headers show
Series [bug#74345,1/9] gnu: python-s3transfer: Update to 0.10.3. | expand

Commit Message

Ricardo Wurmus Nov. 13, 2024, 5:16 p.m. UTC
* gnu/packages/python-web.scm (awscli-2)[native-inputs]: Add
python-poetry-core and python-pytest.

Change-Id: Ia0d160eca47f9e39ba902481c7146ad85b848c2a
---
 gnu/packages/python-web.scm | 5 ++++-
 1 file changed, 4 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index c4c7586e783..238c0c77efd 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4189,7 +4189,10 @@  (define-public awscli-2
      '(#:tests? #f))
     (inputs
      (list python-importlib-resources
-           python-executor))))
+           python-executor))
+    (native-inputs
+     (list python-poetry-core
+           python-pytest))))
 
 
 (define-public python-wsgiproxy2