[bug#77782,1/2] gnu: Remove mozjs-102.
Commit Message
It fails to build and has no dependent packages.
* gnu/packages/gnuzilla.scm (mozjs-102): Delete variable.
Change-Id: I16f67810fddd338b5e55a61b57975a83426bdf54
---
gnu/packages/gnuzilla.scm | 16 ----------------
1 file changed, 16 deletions(-)
base-commit: 94e7afbb557d3f2709072bf2bf58618293ca7fbd
@@ -256,22 +256,6 @@ (define-public mozjs
in C/C++.")
(license license:mpl2.0))) ; and others for some files
-(define-public mozjs-102
- (package
- (inherit mozjs)
- (name "mozjs")
- (version "102.2.0")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://ftp.mozilla.org/pub/firefox"
- "/releases/" version "esr/source/firefox-"
- version "esr.source.tar.xz"))
- (sha256
- (base32
- "1zwpgis7py1bf8p88pz3mpai6a02qrdb8ww2fa9kxxdl9b8r2k81"))))
- (inputs (modify-inputs (package-inputs mozjs)
- (replace "icu4c" icu4c-71)))))
-
(define-public mozjs-78
(package
(inherit mozjs)