[bug#78143,4/4] gnu: linux-libre 6.1: Update to 6.1.135.

Message ID 7487b1c05bc774a1de5548e29cee4227bea2ef37.1745944346.git.leo@famulari.name
State New
Headers
Series [bug#78143,1/4] gnu: linux-libre 6.14: Update to 6.14.4. |

Commit Message

Leo Famulari April 29, 2025, 4:32 p.m. UTC
  * gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.135.
(linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes.

Change-Id: Ie221ec8a60d856a056107928c996e6ff3ae49803
---
 gnu/packages/linux.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
  

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f8003ad6f58..f2094c5c07f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -577,17 +577,17 @@  (define-public linux-libre-6.6-pristine-source
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))
 
-(define-public linux-libre-6.1-version "6.1.134")
+(define-public linux-libre-6.1-version "6.1.135")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
    linux-libre-6.1-version
    linux-libre-6.1-gnu-revision
-   (base32 "0r9jg0aqsvkfdzqmm4r7knpqxvhq6asrdcrcw30z6w2y2wanrvxr")
-   (base32 "10vkgkki08h8cbymmglvn2nkzx8lsqxpaciw6c2d57952q4byw8f")))
+   (base32 "1qp8v5v15yq5122llp03xkl1315l32pb0rcyn63n2ff18z66270k")
+   (base32 "0lkgvf1y9qmh1z8ih13y3p1zv5wb3psfp0iizn9y7isscqm4056f")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "08xx0w5gz7w5hqsnpckmizi1zpg38iwfchj20163ivnxf3fhriv0")))
+        (hash (base32 "1fbyjprj65b1blb033lcy9y4bkh9jb7m06h6qph739wnzzhpmlg9")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))