diff mbox series

[bug#69214,2/3] gnu: linux-libre 6.6: Update to 6.6.17.

Message ID 73a714804d5d491ab16397b5ceaf0589d22806b6.1708257265.git.w@wmeyer.eu
State New
Headers show
Series linux-libre kernel updates (2024-02-18) | expand

Commit Message

Wilko Meyer Feb. 18, 2024, 9:17 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.17.
  (linux-libre-6.6-pristine-source): Update hashes.

Change-Id: I911c604ff188f80068ec49edaa8df5aab00439a7
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9845e8b253..039d049d92 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@  (define-public linux-libre-6.7-pristine-source
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.6-version "6.6.16")
+(define-public linux-libre-6.6-version "6.6.17")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
@@ -523,7 +523,7 @@  (define deblob-scripts-6.6
    (base32 "0kavbby960k7wg355p3hjb9v1c4gnk8dv3lkfhpz44ayhv7kihg5")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "0c5a9agdr27bwd1z6790whczb858z8i34hhn548lzbdylfamf7dj")))
+        (hash (base32 "0si20m9ckir826jg40bh7sh4kwlp610rnc3gwsgs4nm7dfcm0xpf")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))