[bug#78358,2/5] gnu: linux-libre 6.12: Update to 6.12.28.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.28.
(linux-libre-6.12-pristine-source): Update hash.
Change-Id: I9d6e99e2b5b1d6adfd2f63276ae21f3cc3df9b72
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -532,7 +532,7 @@ (define-public linux-libre-6.14-pristine-source
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.12-version "6.12.26")
+(define-public linux-libre-6.12-version "6.12.28")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ (define deblob-scripts-6.12
(base32 "1an34mqv0p6fmb5c3wmw3yl16gm1m3qqhgr7ycz3ygp06pgaj8qy")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "1jivbv08j43rn0dn7xmwxb178b305cyxbp82h71r6n22qwif4ba0")))
+ (hash (base32 "07kpsl6lbsr0zw6p8bglgbchdrv1jivcwwnyh7vwzbk24lc9k878")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))