[bug#76071,v2,1/2] gnu: Add specification-ybsc.
Commit Message
From: Vasilii Smirnov <vasilii.smirnov@mailbox.org>
* gnu/packages/specifications.scm (specification-ybsc): New variable.
Change-Id: I5d7a40dfee10f19fae7a80dfd1fc13d8a15ef4f1
---
gnu/packages/specifications.scm | 24 ++++++++++++++++++++++++
1 file changed, 24 insertions(+)
@@ -202,3 +202,27 @@ (define-public specification-specreduce-data
spectroscopic data reduction (e.g. standard star spectra, atmospheric
extinction curves, line lists for calibration lamps).")
(license license:bsd-3))))
+
+(define-public specification-ybsc
+ (package
+ (name "specification-ybsc")
+ (version "20250114214121")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://web.archive.org/web/" version "/"
+ "http://tdc-www.harvard.edu/catalogs/BSC5"))
+ (sha256
+ (base32
+ "0h63ih62md0y99jwba59d1xrvfijck5s2ygq28fbdv2fmwpd0wg4"))))
+ (build-system copy-build-system)
+ (arguments
+ (list
+ #:install-plan #~'(("BSC5" "share/BSC5"))))
+ (home-page "http://tdc-www.harvard.edu/catalogs/bsc5.html")
+ (synopsis "Yale Bright Star Catalogue")
+ (description "@acronym{Yale Bright Star Catalogue, YBSC} is a widely used
+source of basic astronomical and astrophysical data for stars brighter than
+magnitude 6.5.")
+ (license license:public-domain)))