diff mbox series

[bug#68952,2/3] gnu: linux-libre 6.6: Update to 6.6.16.

Message ID 6a4734b7114828dd3689792e691de63d62e93171.1707234911.git.w@wmeyer.eu
State New
Headers show
Series linux-libre kernel updates (2024-02-06) | expand

Commit Message

Wilko Meyer Feb. 6, 2024, 3:58 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.16.
  (linux-libre-6.6-pristine-source): Update hashes.

Change-Id: I5b9ff1b084f3972c1f7f1833c520ed855cbcd0e6
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5caa389529..c46c96a32f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@  (define-public linux-libre-6.7-pristine-source
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.6-version "6.6.15")
+(define-public linux-libre-6.6-version "6.6.16")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
@@ -523,7 +523,7 @@  (define deblob-scripts-6.6
    (base32 "0kavbby960k7wg355p3hjb9v1c4gnk8dv3lkfhpz44ayhv7kihg5")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "1ajzby6isqji1xlp660m4qj2i2xs003vsjp1jspziwl7hrzhqadb")))
+        (hash (base32 "0c5a9agdr27bwd1z6790whczb858z8i34hhn548lzbdylfamf7dj")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))