[bug#75119,v3,2/5] gnu: btrfs-progs: Update to 6.13.
Commit Message
From: Ashish SHUKLA <ashish.is@lostca.se>
* gnu/packages/linux.scm (btrfs-progs): Update to 6.13.
[native-inputs]: Add python-wrapper, and python-sphinx-rtd-theme.
Change-Id: I839f3f20518b632eceaf73cc8c57df7bece1dfb9
---
gnu/packages/linux.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
@@ -6429,7 +6429,7 @@ (define-public gpm
(define-public btrfs-progs
(package
(name "btrfs-progs")
- (version "6.3.3")
+ (version "6.13")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/linux/kernel/"
@@ -6437,7 +6437,7 @@ (define-public btrfs-progs
version ".tar.xz"))
(sha256
(base32
- "0vmrjn3dcmka9rj5b81ag9jwprzyicx05h1ccj0x0w02fqah1qsb"))))
+ "16pffd6wf1pmdw9rgasyq2qf59y6xh764cml2c0gi5552w8z5cv5"))))
(build-system gnu-build-system)
(outputs '("out" "static")) ;static versions of the binaries in "out"
(arguments
@@ -6498,7 +6498,7 @@ (define-public btrfs-progs
;; For building documentation. Since python-sphinx requires Rust, add
;; it conditionally depending on such support.
(if (supported-package? python-sphinx)
- (list python-sphinx)
+ (list python-wrapper python-sphinx python-sphinx-rtd-theme)
'())
(list pkg-config
acl ;for tests