From f19b35c1bee1d48412b8481133e4f9d4995269e2 Mon Sep 17 00:00:00 2001
From: Raghav Gururajan <raghavgururajan@disroot.org>
Date: Mon, 30 Dec 2019 13:37:53 -0500
Subject: [PATCH] gnu: Add gnome-menus.
* gnu/packages/gnome.scm (gnome-menus). New variable.
---
gnu/packages/gnome.scm | 23 +++++++++++++++++++++++
1 file changed, 23 insertions(+)
@@ -246,6 +246,29 @@ Desktop. It is designed to be as simple as possible and has some unique
features to enable users to create their discs easily and quickly.")
(license license:gpl2+)))
+(define-public gnome-menus
+ (package
+ (name "gnome-menus")
+ (version "3.32.0")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/" name "/"
+ (version-major+minor version) "/"
+ name "-" version ".tar.xz"))
+ (sha256
+ (base32
+ "0x2blzqrapmbsbfzxjcdcpa3vkw9hq5k96h9kvjmy9kl415wcl68"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("gettext" ,gettext-minimal)
+ ("glib" ,glib)
+ ("pkg-config" ,pkg-config)))
+ (synopsis "Menu support for GNOME desktop")
+ (description "GNOME Menus contains the libgnome-menu library, the layout
+configuration files for the GNOME menu, as well as a simple menu editor.")
+ (home-page "https://gitlab.gnome.org/GNOME/gnome-menus")
+ (license license:gpl2)))
+
(define-public deja-dup
(package
(name "deja-dup")
--
2.24.1