diff mbox series

[bug#65037,v3,8/8] gnu: trezord: use new format for native-inputs.

Message ID 60920f5d3bb7b2dd8b64dc0953ad9611d11c6b46.1693745751.git.attila@lendvai.name
State New
Headers show
Series [bug#65037,v3,1/8] gnu: python-daemon: Build from git sources. | expand

Commit Message

Attila Lendvai Sept. 3, 2023, 12:55 p.m. UTC
---
 gnu/packages/finance.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 8e34064201..d40d6567a7 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1664,10 +1664,10 @@  (define-public trezord
        ;; Requires go 1.18 or later: https://github.com/trezor/trezord-go/commit/f559ee5079679aeb5f897c65318d3310f78223ca
        #:go ,go-1.20))
     (native-inputs
-     `(("github.com/gorilla-csrf" ,go-github-com-gorilla-csrf)
-       ("github.com/gorilla/handlers" ,go-github-com-gorilla-handlers)
-       ("github.com/gorilla/mux" ,go-github-com-gorilla-mux)
-       ("gopkg.in/natefinch/lumberjack.v2" ,go-gopkg-in-natefinch-lumberjack.v2)))
+     (list go-github-com-gorilla-csrf
+           go-github-com-gorilla-handlers
+           go-github-com-gorilla-mux
+           go-gopkg-in-natefinch-lumberjack.v2))
     (home-page "https://trezor.io")
     (synopsis "Trezor Communication Daemon aka Trezor Bridge (written in Go)")
     (description "This allows a Trezor hardware wallet to communicate to the