[bug#74757,2/3] gnu: linux-libre 6.6: Update to 6.6.64.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.64.
(linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes.
Change-Id: Ib0fc714c6966026d49bcc408dca759b2f3382bf0
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -532,7 +532,7 @@ (define-public linux-libre-6.11-pristine-source
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.63")
+(define-public linux-libre-6.6-version "6.6.64")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ (define deblob-scripts-6.6
(base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0d8q0vwv3lcix3wiq2n53rir3h298flg2l0ghpify4rlh2s4l1fi")))
+ (hash (base32 "1cbag4wzv5fpjdcl0rpp158ch1q17rfz2qxm1xjjyhnblqzxjpq6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))