[bug#77018,2/7] gnu: linux-libre 6.12: Update to 6.12.19.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.19.
(linux-libre-6.12-pristine-source): Update hash.
Change-Id: I0b13b2d2973469a832fc7b312a40e193353e4f8a
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -532,7 +532,7 @@ (define-public linux-libre-6.13-pristine-source
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.12-version "6.12.18")
+(define-public linux-libre-6.12-version "6.12.19")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ (define deblob-scripts-6.12
(base32 "0p2jla4faz634jin9pz6a0cfpaz4jvy5bx6cmyk8dbsmhnx4h149")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "0kclzrvq0k18i7iqrsjn0p9xdnhih6rks80j05qmg7lxysjh5fdy")))
+ (hash (base32 "0cb5ri6xsd9fyf0s48xrrsbhqzbgjd0iddnid6qk8i60prbz0fyp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))