diff mbox series

[bug#69628,2/2] gnu: python-pyqt-6: Update to 6.6.1.

Message ID 55d5d12676ccb101c9c19aaca673e445af5f11b3.1711544878.git.zhengjunjie@iscas.ac.cn
State New
Headers show
Series [bug#69628,1/2] gnu: python-sip: Update to 6.8.3. | expand

Commit Message

Zheng Junjie March 27, 2024, 1:07 p.m. UTC
* gnu/packages/qt.scm (python-pyqt-6): Update to 6.6.1.

Change-Id: Ie2de2267eca8a164a3bda86c69b41b9371d758a1
---
 gnu/packages/qt.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Maxim Cournoyer March 30, 2024, 2:34 a.m. UTC | #1
Hi,

Zheng Junjie <zhengjunjie@iscas.ac.cn> writes:

> * gnu/packages/qt.scm (python-pyqt-6): Update to 6.6.1.
>
> Change-Id: Ie2de2267eca8a164a3bda86c69b41b9371d758a1
> ---
>  gnu/packages/qt.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
> index 8b0371681c..841a8b4fd3 100644
> --- a/gnu/packages/qt.scm
> +++ b/gnu/packages/qt.scm
> @@ -3882,14 +3882,14 @@ (define-public python-pyqt
>  (define-public python-pyqt-6
>    (package
>      (inherit python-pyqt)
> -    (version "6.5.2")
> +    (version "6.6.1")
>      (source
>       (origin
>         (method url-fetch)
>         (uri (pypi-uri "PyQt6" version))
>         (file-name (string-append "PyQt6-" version ".tar.gz"))
>         (sha256
> -        (base32 "100jh1iiz5gx821qzgicfrqv7hjjj98pchdbc1nvdzzra1ryx1ql"))))
> +        (base32 "0y83zm7xd2yspjbhmlkqhgi0ppxqhivx0d8gdz2l4l90kni8l5cz"))))
>      (inputs ;Qt5 dependencies only in python-pyqt:
>              ;; (qt)connectivity, location, sensors, serialport, x11extras, xmlpatterns.
>              (list python-wrapper

I've applied these two to the qt-team branch.

Closing.
diff mbox series

Patch

diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 8b0371681c..841a8b4fd3 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -3882,14 +3882,14 @@  (define-public python-pyqt
 (define-public python-pyqt-6
   (package
     (inherit python-pyqt)
-    (version "6.5.2")
+    (version "6.6.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "PyQt6" version))
        (file-name (string-append "PyQt6-" version ".tar.gz"))
        (sha256
-        (base32 "100jh1iiz5gx821qzgicfrqv7hjjj98pchdbc1nvdzzra1ryx1ql"))))
+        (base32 "0y83zm7xd2yspjbhmlkqhgi0ppxqhivx0d8gdz2l4l90kni8l5cz"))))
     (inputs ;Qt5 dependencies only in python-pyqt:
             ;; (qt)connectivity, location, sensors, serialport, x11extras, xmlpatterns.
             (list python-wrapper