[bug#76900,2/4] gnu: linux-libre 6.12: Update to 6.12.18.

Message ID 5569d99a2a9e61800b6d42f82c78498e4bec1b5a.1741557370.git.leo@famulari.name
State New
Headers
Series [bug#76900,1/4] gnu: linux-libre: Update to 6.13.6. |

Commit Message

Leo Famulari March 9, 2025, 9:56 p.m. UTC
  * gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.18.
(linux-libre-6.12-pristine-source, deblob-scripts-6.12): Update hashes.

Change-Id: I438f869a35c80cbe2213cce58c1f887c47f87389
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
  

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e34bc8ab19c..74100519823 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,17 +532,17 @@  (define-public linux-libre-6.13-pristine-source
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
 
-(define-public linux-libre-6.12-version "6.12.17")
+(define-public linux-libre-6.12-version "6.12.18")
 (define-public linux-libre-6.12-gnu-revision "gnu")
 (define deblob-scripts-6.12
   (linux-libre-deblob-scripts
    linux-libre-6.12-version
    linux-libre-6.12-gnu-revision
    (base32 "1d2v3608fxa1s7ncpkkzxa48g2qz4agrxx1kyww3fn8z66l8k4vj")
-   (base32 "1pzqaqccjbd089ff3i1kd788y9dj063x12vzffhi335xf930ad6f")))
+   (base32 "0p2jla4faz634jin9pz6a0cfpaz4jvy5bx6cmyk8dbsmhnx4h149")))
 (define-public linux-libre-6.12-pristine-source
   (let ((version linux-libre-6.12-version)
-        (hash (base32 "1cv3vrvwsj4ldbq7f9ccmal9as2ziw0cn8g3fd4lx5w09z9mq82w")))
+        (hash (base32 "0kclzrvq0k18i7iqrsjn0p9xdnhih6rks80j05qmg7lxysjh5fdy")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.12)))