diff mbox series

[bug#68729] gnu: raylib: Update to 5.0.

Message ID 54ce4c83ff9b0132a54bcedc1dd323e165b5f5e5.1706249528.git.juli@incana.org
State New
Headers show
Series [bug#68729] gnu: raylib: Update to 5.0. | expand

Commit Message

Juliana Sims Jan. 26, 2024, 6:12 a.m. UTC
Hello,

This patch simply updates raylib to the latest version.

Thanks,
Juli

* gnu/packages/game-development.scm (raylib): Update to 5.0.

Change-Id: If3797a5f88bdd7f72d47f7f83556e16b319a38f9
---
 gnu/packages/game-development.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)


base-commit: fdffaa2256775a48585dbc563d646fdccb96f284

Comments

Liliana Marie Prikler Jan. 26, 2024, 4:08 p.m. UTC | #1
Am Freitag, dem 26.01.2024 um 01:12 -0500 schrieb Juliana Sims:
> Hello,
> 
> This patch simply updates raylib to the latest version.
> 
> Thanks,
> Juli
> 
> * gnu/packages/game-development.scm (raylib): Update to 5.0.
> 
> Change-Id: If3797a5f88bdd7f72d47f7f83556e16b319a38f9
> ---
Comments that don't go into the commit message should be made below
this line.

>  gnu/packages/game-development.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
> 
> diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-
> development.scm
> index ea1adf0ecf..0e0c1f5c65 100644
> --- a/gnu/packages/game-development.scm
> +++ b/gnu/packages/game-development.scm
> @@ -3228,7 +3228,7 @@ (define-public recastnavigation
>  (define-public raylib
>    (package
>      (name "raylib")
> -    (version "4.5.0")
> +    (version "5.0")
>      (source (origin
>                (method git-fetch)
>                (uri (git-reference
> @@ -3238,7 +3238,7 @@ (define-public raylib
>                ;; TODO: Unbundle src/external
>                (sha256
>                 (base32
> -               
> "00y8fsa4g9fk93s3wihbxl929m84hw3fflr0h409s3i1kfmv7ajj"))))
> +               
> "0327licmylwlh5iyzw35pq7ci2d15rp3jms5i9p0vfg1rlv2sjw0"))))
>      (build-system cmake-build-system)
>      (arguments
>       (list #:tests? #f  ;no test
> 
> base-commit: fdffaa2256775a48585dbc563d646fdccb96f284
LGTM, but yet untested.  I'll assume it builds on your end, though :)

Cheers
Andreas Enge Feb. 9, 2024, 1:34 p.m. UTC | #2
Patch applied in commit 179bb57d2532ee6b81791e078b0f782cbf88cb84,
closing the bug.

Thanks, Juliana!

Andreas
diff mbox series

Patch

diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index ea1adf0ecf..0e0c1f5c65 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -3228,7 +3228,7 @@  (define-public recastnavigation
 (define-public raylib
   (package
     (name "raylib")
-    (version "4.5.0")
+    (version "5.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -3238,7 +3238,7 @@  (define-public raylib
               ;; TODO: Unbundle src/external
               (sha256
                (base32
-                "00y8fsa4g9fk93s3wihbxl929m84hw3fflr0h409s3i1kfmv7ajj"))))
+                "0327licmylwlh5iyzw35pq7ci2d15rp3jms5i9p0vfg1rlv2sjw0"))))
     (build-system cmake-build-system)
     (arguments
      (list #:tests? #f  ;no test