diff mbox series

[bug#68925,5/8] gnu: python-shapely: Update to 2.0.2.

Message ID 5492a421b1c753de816a6586765b11042e6ac0b8.1707064733.git.felgru@posteo.net
State New
Headers show
Series Update proj to 9.3.1. | expand

Commit Message

Felix Gruber Feb. 4, 2024, 4:47 p.m. UTC
* gnu/packages/python-xyz.scm (python-shapely): Update to 2.0.2.
[native-inputs]: Remove python-pytest-cov.

Change-Id: I4358c16d53c97a0cd38e3689d65ead770b2e997c
---
 gnu/packages/python-xyz.scm | 7 +++----
 1 file changed, 3 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c68b17b0ab..a645c45a4c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2265,13 +2265,13 @@  (define-public python-rasterio
 (define-public python-shapely
   (package
     (name "python-shapely")
-    (version "2.0.1")
+    (version "2.0.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "shapely" version))
        (sha256
-        (base32 "14v88k0y7qhp8n5clip6w96pkdzrfqa2hsjkhpy9gkifwyiv39k6"))))
+        (base32 "1rs90q4ys5cav0hz1dq72wq2mk4aqlqqbfjrnb2zzfkiq42cq4qp"))))
     (build-system pyproject-build-system)
     (arguments
      (list
@@ -2282,8 +2282,7 @@  (define-public python-shapely
              ;; Cython extensions have to be built before running the tests.
              (invoke "python" "setup.py" "build_ext" "--inplace"))))))
     (native-inputs
-     (list python-cython python-matplotlib python-pytest
-           python-pytest-cov))
+     (list python-cython python-matplotlib python-pytest))
     (inputs
      (list geos))
     (propagated-inputs