diff mbox series

[bug#70325] gnu: telescope: Update to 0.9.

Message ID 52e872c92b0e97ef8f19460112427517af6e2ce7.1712763912.git.cage-dev@twistfold.it
State New
Headers show
Series [bug#70325] gnu: telescope: Update to 0.9. | expand

Commit Message

cage April 10, 2024, 3:49 p.m. UTC
Change-Id: I1eb6567ddc5047d4d36f588086f14f69136588c4
---
 gnu/packages/web-browsers.scm | 7 ++++---
 1 file changed, 4 insertions(+), 3 deletions(-)


base-commit: 5a95cf76e1d0f9fdff5b232b42337c657b76d1d4

Comments

Christopher Baines April 15, 2024, 9:52 a.m. UTC | #1
cage-dev@twistfold.it writes:

> Change-Id: I1eb6567ddc5047d4d36f588086f14f69136588c4
> ---
>  gnu/packages/web-browsers.scm | 7 ++++---
>  1 file changed, 4 insertions(+), 3 deletions(-)

Looks good to me, I added the changelog part of the commit message and
pushed this to master as 8e3831eb126478cad50588a0f3474667981b11ec.

Chris
cage April 15, 2024, 4:23 p.m. UTC | #2
On Mon, Apr 15, 2024 at 09:54:05AM +0000, GNU bug Tracking System wrote:

> Looks good to me, I added the changelog part of the commit message and
> pushed this to master as 8e3831eb126478cad50588a0f3474667981b11ec.

Thanks!
C.
diff mbox series

Patch

diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index b3b785c5f0..0cd2d9972c 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -99,6 +99,7 @@  (define-module (gnu packages web-browsers)
   #:use-module (gnu packages readline)
   #:use-module (gnu packages sdl)
   #:use-module (gnu packages sqlite)
+  #:use-module (gnu packages suckless)
   #:use-module (gnu packages tcl)
   #:use-module (gnu packages text-editors)
   #:use-module (gnu packages tls)
@@ -951,21 +952,21 @@  (define-public tinmop
 (define-public telescope
   (package
     (name "telescope")
-    (version "0.8.1")
+    (version "0.9")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/omar-polo/telescope/releases/download/"
                            version "/telescope-" version ".tar.gz"))
        (sha256
-        (base32 "1fblm3mjddhjmcj1c065n9440n72ld037bdjdlyk1fpwd240m1pa"))))
+        (base32 "1xbwdm3xcahwl6sjqx6f8hhx7nyzyygkjsnxglwxazp8zlmchqy9"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f))                    ;no tests
     (native-inputs
      (list gettext-minimal pkg-config))
     (inputs
-     (list libevent libressl ncurses))
+     (list libgrapheme libressl ncurses))
     (home-page "https://telescope.omarpolo.com/")
     (synopsis "Gemini client with a terminal interface")
     (description "Telescope is a w3m-like browser for Gemini.")