[bug#75176,09/18] gnu: Add go-github-com-bool64-dev.
Commit Message
* gnu/packages/golang-xyz.scm (go-github-com-bool64-dev): New variable.
Change-Id: I6fce0b2cf64735ce2719d32063a37af2184aecf3
---
gnu/packages/golang-xyz.scm | 24 ++++++++++++++++++++++++
1 file changed, 24 insertions(+)
@@ -1393,6 +1393,30 @@ (define-public go-github-com-boltdb-bolt
don't require a full database server such as Postgres or MySQL.")
(license license:expat)))
+(define-public go-github-com-bool64-dev
+ (package
+ (name "go-github-com-bool64-dev")
+ (version "0.2.37")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/bool64/dev")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "041ng9z0qbmbj0l7lpj55d681b7p35lrr8vcyv3iqc1m6jzqqg5q"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/bool64/dev"))
+ (home-page "https://github.com/bool64/dev")
+ (synopsis "Go development helpers")
+ (description "This package provides scripts and workflows to automate
+common routines for Golang projects via modular Makefiles and GitHub
+Actions.")
+ (license license:expat)))
+
(define-public go-github-com-briandowns-spinner
(package
(name "go-github-com-briandowns-spinner")