diff mbox series

[bug#63091] gnu: sssd: Fix failing tests by using samba/pinned input

Message ID 4893da94028cbb22a2e1cc138b76bc9c8b673b33.1682521117.git.bjc@spork.org
State New
Headers show
Series [bug#63091] gnu: sssd: Fix failing tests by using samba/pinned input | expand

Commit Message

Brian Cully April 26, 2023, 2:58 p.m. UTC
The latest samba package (4.18.1) causes a SIGABRT in ad_common_tests and
ad_gpo_tests. The pinned version (4.17.0) allows them to succeed, so use that
instead.

* gnu/packages/sssd.scm (sssd) [inputs]: Change samba to samba/pinned.
---
 gnu/packages/sssd.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Brian Cully April 26, 2023, 3:02 p.m. UTC | #1
Note that this patch requires #63044, or some other fix for the 
zipfile date issue.

-bjc
diff mbox series

Patch

diff --git a/gnu/packages/sssd.scm b/gnu/packages/sssd.scm
index a6b4c8aa90..4e585a62de 100644
--- a/gnu/packages/sssd.scm
+++ b/gnu/packages/sssd.scm
@@ -267,7 +267,7 @@  (define-public sssd
            pcre2
            popt
            python
-           samba
+           samba/pinned
            talloc
            tdb
            tevent))