diff mbox series

[bug#71707,v4,06/15] gnu: elixir-jason: Fix lint warnings.

Message ID 46b3419923e652bb72ee458b7cc790ed525e460a.1719903317.git.igor@goryachev.org
State New
Headers show
Series [bug#71707,v4,01/15] gnu: elixir: Fix mix substitute. | expand

Commit Message

Igor Goryachev July 2, 2024, 6:55 a.m. UTC
* gnu/packages/elixir-xyz.scm (elixir-jason): Fix lint warnings.

Change-Id: Iafefc4758d3b505cc725f32a0aa1061f1814188f
---
 gnu/packages/elixir-xyz.scm | 7 +++----
 1 file changed, 3 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/elixir-xyz.scm b/gnu/packages/elixir-xyz.scm
index 9f3601c427..147eedb50b 100644
--- a/gnu/packages/elixir-xyz.scm
+++ b/gnu/packages/elixir-xyz.scm
@@ -113,10 +113,9 @@  (define-public elixir-jason
     (arguments (list #:tests? #f)) ; no tests
     (synopsis "JSON parser and generator")
     (description
-     "Parser and generator are written in pure Elixir and optimized for speed. They
-are at least twice as fast as other Elixir/Erlang libraries (e.g.
-Poison). The performance is comparable to jiffy, which is implemented in C as
-a NIF.")
+     "Parser and generator are written in pure Elixir and optimized for speed.  They
+are at least twice as fast as other Elixir/Erlang libraries (e.g. Poison).  The
+performance is comparable to jiffy, which is implemented in C as a NIF.")
     (home-page "https://hexdocs.pm/jason/")
     (license license:asl2.0)))