[bug#77018,1/7] gnu: linux-libre: Update to 6.13.7.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.13-version): Update to 6.13.7.
(linux-libre-6.13-pristine-source): Update hash.
Change-Id: Iae0e965aabb93f69cd9accadac1ebedd2ab6c012
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: df959e33ae960729a4730017e89091daf285ec9a
@@ -513,7 +513,7 @@ (define (%upstream-linux-source version hash)
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.13-version "6.13.6")
+(define-public linux-libre-6.13-version "6.13.7")
(define-public linux-libre-6.13-gnu-revision "gnu")
(define deblob-scripts-6.13
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ (define deblob-scripts-6.13
(base32 "1a6ri9awza8nf7cdabp09dk327cx0dw8q3rhm016a578kb4ihviq")))
(define-public linux-libre-6.13-pristine-source
(let ((version linux-libre-6.13-version)
- (hash (base32 "16fimhw0j29jj0fipb2x7r0a9f2ik4hqhmqxzlh8yh1x875m606y")))
+ (hash (base32 "07c08x68fgcsgriss5z8w427h69y52s887vas91jzb5p70hbcf9s")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.13)))