[bug#75814,1/4] gnu: linux-libre: Update to 6.12.11.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.11.
(linux-libre-6.12-pristine-source): Update hash.
Change-Id: Ia3ef093f90182d818c9605f0c75e2244a28e8ab1
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: ea7a6fa8c66ef3cfd0ccdec6c0a7a3e7ab3dfc9c
@@ -514,7 +514,7 @@ (define (%upstream-linux-source version hash)
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.12-version "6.12.10")
+(define-public linux-libre-6.12-version "6.12.11")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
@@ -524,7 +524,7 @@ (define deblob-scripts-6.12
(base32 "0jwnb1pd8ayfkck3sw3jjlsg7gayig0ymiay53mg7qchhycih8xs")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "15xjjn8ff7g9q0ljr2g8k098ppxnpvxlgv22rdrplls8sxg6wlaa")))
+ (hash (base32 "0jgczvy1kr55s4bs8n2vmxnxnfvp5rkm4yd54gqm78c7ppyp4la7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))