diff mbox series

[bug#56601] gnu: Add texlive-setspace.

Message ID 4064a772cded3b141c26af7c339f2a819eefea0f.1657968314.git.me@fabionatali.com
State Accepted
Headers show
Series [bug#56601] gnu: Add texlive-setspace. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Fabio Natali July 16, 2022, 2:24 p.m. UTC
---
 gnu/packages/tex.scm | 17 +++++++++++++++++
 1 file changed, 17 insertions(+)


base-commit: 4ce7f1fb24a111f3e92d5b889d1271bebf109d09
prerequisite-patch-id: 15fbd940ff2c4d720e5400d6413ffbfdf01ead36
diff mbox series

Patch

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2af21907c6..cb40f3b549 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11050,3 +11050,20 @@  (define-public texlive-mdframed
 coloured boxes.  The user may instruct the package to perform its operations
 using default LaTeX commands, PStricks or TikZ.")
     (license license:lppl)))
+
+(define-public texlive-setspace
+  (package
+    (inherit
+     (simple-texlive-package
+      "texlive-setspace"
+      (list "doc/latex/setspace/" "tex/latex/setspace/")
+      (base32 "00ik8qgkw3ivh3z827zjf7gbwkbsmdcmv22c6ap543mpgaqqjcfm")
+      #:trivial? #t))
+    (home-page "https://ctan.org/macros/latex/contrib/setspace")
+    (synopsis "Set space between lines")
+    (description
+     "This package provides support for setting the spacing between lines in a
+document.  Package options include singlespacing, onehalfspacing, and
+doublespacing.  Alternatively the spacing can be changed as required with the
+\\singlespacing, \\onehalfspacing, and \\doublespacing commands.  Other size
+spacings also available.")))