[bug#78581,2/5] gnu: linux-libre 6.12: Update to 6.12.30.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.30.
(linux-libre-6.12-pristine-source): Update hash.
Change-Id: Iec0f6c8c66bed06421e9938d764ae001e0c0821f
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -532,7 +532,7 @@ (define-public linux-libre-6.14-pristine-source
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.12-version "6.12.29")
+(define-public linux-libre-6.12-version "6.12.30")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ (define deblob-scripts-6.12
(base32 "1sqgg46xnjvk1dcz7j2f5fys43d7b5m3s4fj2hx3wrvd982n14k6")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "0k86nmmpg0jsx11w34vlj20cxpxavip4y5g7dp4bkk1q4dzfrcp8")))
+ (hash (base32 "0bpqkh64bj6nslbb43hj28lxmrxinrapwgh05q5wwh0yjx46l16z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))