[bug#78248,1/7] gnu: linux-libre 6.14: Update to 6.14.5.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.14-version): Update to 6.14.5.
(linux-libre-6.14-pristine-source): Update hash.
Change-Id: I6e81210e7237dabef9eff430ba9920ef3d501b1d
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: 3baad0b411bcd58cf095351a53742588ebce2cb3
Comments
On Sun, May 04, 2025 at 02:33:40PM -0400, Leo Famulari wrote:
> * gnu/packages/linux.scm (linux-libre-6.14-version): Update to 6.14.5.
> (linux-libre-6.14-pristine-source): Update hash.
Patches pushed as ea874d0b3f8cd7539f03c0ea3e1b5184fe4d4132
@@ -513,7 +513,7 @@ (define (%upstream-linux-source version hash)
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.14-version "6.14.4")
+(define-public linux-libre-6.14-version "6.14.5")
(define-public linux-libre-6.14-gnu-revision "gnu")
(define deblob-scripts-6.14
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ (define deblob-scripts-6.14
(base32 "1wx8f0fx71sr506j655i7mr9xrc4fpw96d3fdgfivjsxlcrwfpnk")))
(define-public linux-libre-6.14-pristine-source
(let ((version linux-libre-6.14-version)
- (hash (base32 "0fak7y9dr5rxzmi4m545kz7pyk2c91dkj4k7i2jgnl80ga6z4lll")))
+ (hash (base32 "02gl4hdxzijyyk57jsr85grdkxs2yi2gkvqa043kbamy5g2pw818")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.14)))