[bug#77241,1/3] gnu: linux-libre: Update to 6.13.8.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.13-version): Update to 6.13.8.
(linux-libre-6.13-pristine-source): Update hash.
Change-Id: I11e59be49416352b1de797c55a318c1a8756a1a8
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: a9629aecd7720ff5105a33b0486d9750c5e03b47
@@ -513,7 +513,7 @@ (define (%upstream-linux-source version hash)
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.13-version "6.13.7")
+(define-public linux-libre-6.13-version "6.13.8")
(define-public linux-libre-6.13-gnu-revision "gnu")
(define deblob-scripts-6.13
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ (define deblob-scripts-6.13
(base32 "1a6ri9awza8nf7cdabp09dk327cx0dw8q3rhm016a578kb4ihviq")))
(define-public linux-libre-6.13-pristine-source
(let ((version linux-libre-6.13-version)
- (hash (base32 "07c08x68fgcsgriss5z8w427h69y52s887vas91jzb5p70hbcf9s")))
+ (hash (base32 "1fqsfnam0ca2lyqgi9vh7x6xa24yjk6ym6z85bn6nrrxsxczm6i5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.13)))