From 1bd0fb2d082b2757a2f9cff3ab1708456d46c8a8 Mon Sep 17 00:00:00 2001
From: Raghav Gururajan <raghavgururajan@disroot.org>
Date: Tue, 31 Dec 2019 11:03:46 -0500
Subject: [PATCH] gnu: Add gnome-user-docs.
* gnu/packages/gnome.scm (gnome-user-docs). New variable.
---
gnu/packages/gnome.scm | 27 +++++++++++++++++++++++++++
1 file changed, 27 insertions(+)
@@ -346,6 +346,33 @@ uses duplicity as the backend, which supports incremental backups and storage
either on a local, or remote machine via a number of methods.")
(license license:gpl3+)))
+(define-public gnome-user-docs
+ (package
+ (name "gnome-user-docs")
+ (version "3.32.3")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/gnome-user-docs/"
+ (version-major+minor version)
+ "/gnome-user-docs-" version ".tar.xz"))
+ (sha256
+ (base32
+ "0dvsl0ldg8rf7yq0r4dv1pn41s7gjgcqp7agkbflkbmhrl6vbhig"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("gettext" ,gettext-minimal)
+ ("itstool" ,itstool)
+ ("pkg-config" ,pkg-config)
+ ("xmllint" ,libxml2)))
+ (synopsis "User documentation for GNOME desktop")
+ (description "GNOME User Docs contains documents which are
+packaged and shipped as gnome-getting-started-docs in the core
+GNOME distribution. The documents are targeted for end-users
+and system administrators of GNOME and have general
+GNOME applicability.")
+ (home-page "https://live.gnome.org/DocumentationProject")
+ (license license:cc-by3.0)))
+
(define-public gnome-getting-started-docs
(package
(name "gnome-getting-started-docs")
--
2.24.1