[bug#77350,6/6] gnu: mlt: Do not override LDFLAGS.
Commit Message
* gnu/packages/video.scm (mlt)[arguments]<#:phases>: Remove obsolete
'override-LDFLAGS phase.
Change-Id: Ib34138ab85dab20897d06f08697e99358954050f
---
gnu/packages/video.scm | 4 ----
1 file changed, 4 deletions(-)
@@ -3907,10 +3907,6 @@ (define-public mlt
#:tests? #f ;requires "Kwalify"
#:phases
#~(modify-phases %standard-phases
- (add-before 'configure 'override-LDFLAGS
- (lambda _
- (setenv "LDFLAGS"
- (string-append "-Wl,-rpath=" #$output "/lib"))))
(add-after 'install 'wrap-executable
(lambda _
(let* ((frei0r #$(this-package-input "frei0r-plugins"))