[bug#76405,2/3] gnu: linux-libre 6.6: Update to 6.6.78.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.78.
(linux-libre-6.6-pristine-source): Update hash.
Change-Id: Ia32d40243992a8a721946aa827a26c8b261312f7
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -547,7 +547,7 @@ (define-public linux-libre-6.12-pristine-source
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.76")
+(define-public linux-libre-6.6-version "6.6.78")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -557,7 +557,7 @@ (define deblob-scripts-6.6
(base32 "1gqha26cxijizyhg6k5397bc9pn54wxz01d4gb7j2xx22rkxjwhb")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "180kxgacwx7kr76gls8gw4zrrdrqb9xf6fjmmfi38h66y0aqn5l1")))
+ (hash (base32 "1vckmam50nw8gms1wj18p5mv7rkpl849k3q587bkl4smsndrm8ss")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))