diff mbox series

[bug#70031,v2,52/65] gnu: python-lief: Pin CMake dependency.

Message ID 34b9a9f8c5d0a590e95576180e7cfc4dfcbcc0a3.1729619914.git.code@greghogan.com
State New
Headers show
Series Use CMake in build-system/cmake. | expand

Commit Message

Greg Hogan Oct. 22, 2024, 6:09 p.m. UTC
* gnu/packages/python-xyz.scm (python-lief)[native-inputs]: Change cmake
to cmake-3.24.
---
 gnu/packages/python-xyz.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1f7fdd6edc..c85b5dc3af 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -37509,7 +37509,7 @@  (define-public python-lief
                (base32
                 "11i6hqmcjh56y554kqhl61698n9v66j2qk1c1g63mv2w07h2z661"))))
     (build-system python-build-system)
-    (native-inputs (list cmake))
+    (native-inputs (list cmake-3.24))
     (arguments
      (list
       #:tests? #f                  ;needs network