[bug#77908,2/3] gnu: Rename boost-for-source-highlight to boost-1.83.
Commit Message
* gnu/packages/boost.scm (boost-for-source-highlight): Rename this ...
(boost-1.83): ... to this.
* gnu/packages/pretty-print.scm (source-highlight): Update accordingly.
Change-Id: Iefbc274a0e7a54c22882de51a429c4ffb9c6efaf
---
gnu/packages/boost.scm | 2 +-
gnu/packages/pretty-print.scm | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
@@ -208,7 +208,7 @@ (define-public boost
(license (license:x11-style "https://www.boost.org/LICENSE_1_0.txt"
"Some components have other similar licences."))))
-(define-public boost-for-source-highlight
+(define-public boost-1.83
(hidden-package (package (inherit boost)
(name "boost")
(version "1.83.0")
@@ -319,7 +319,7 @@ (define-public source-highlight
;; The ctags that comes with emacs does not support the --excmd options,
;; so can't be used
(inputs
- (list boost-for-source-highlight))
+ (list boost-1.83))
(native-inputs
(list bison flex))
(arguments