diff mbox series

[bug#41592,1/1] gnu: python-orderedmultidict: Update to 1.0.

Message ID 2b0804db-e4ba-46a5-845b-7c93d1e70a61@www.fastmail.com
State Accepted
Headers show
Series [bug#41592,1/1] gnu: python-orderedmultidict: Update to 1.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Hamzeh Nasajpour May 29, 2020, 7:32 a.m. UTC
* gnu/packages/python-xyz.scm (python-orderedmultidict): Update to 1.0.
---
 gnu/packages/python-xyz.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Marius Bakke May 30, 2020, 2:07 p.m. UTC | #1
"Hamzeh Nasajpour" <h.nasajpour@pantherx.org> writes:

> * gnu/packages/python-xyz.scm (python-orderedmultidict): Update to 1.0.

Applied, thanks!
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4cbf20ebcd..a3198f9b1e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5082,14 +5082,14 @@  where key might be occurred more than once in the container.")
 (define-public python-orderedmultidict
   (package
     (name "python-orderedmultidict")
-    (version "0.7.11")
+    (version "1.0")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "orderedmultidict" version))
         (sha256
           (base32
-            "0dls862ibm7qbq4fnvwx0xn1v9hwyzywbff8xjjdr42dd75208yw"))))
+            "1idjbl933avgaadscrjw1np3xkvnz3phq0l8vw5qs0rqcjx9b65q"))))
     (build-system python-build-system)
     (arguments
      `(#:phases