diff mbox series

[bug#73158,1/3] gnu: linux-libre: Update to 6.10.9.

Message ID 29fbdce413aafdcf15710c574aaf65b6a75cae33.1725920069.git.w@wmeyer.eu
State New
Headers show
Series linux-libre kernel updates (2024-09-10) | expand

Commit Message

Wilko Meyer Sept. 9, 2024, 10:20 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.9.
(linux-libre-6.10-pristine-source): Update hash.

Change-Id: I5c704e3693e3a9edfd269ef50fd42af79ccbd8b8
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5fe0a1ba02..66d4ee16c8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@  (define (%upstream-linux-source version hash)
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.10-version "6.10.8")
+(define-public linux-libre-6.10-version "6.10.9")
 (define-public linux-libre-6.10-gnu-revision "gnu")
 (define deblob-scripts-6.10
   (linux-libre-deblob-scripts
@@ -523,7 +523,7 @@  (define deblob-scripts-6.10
    (base32 "1zmgsgzrcsjzjzhgb12drc0f42ag8xak6z7zzx324f0wrf4i67zf")))
 (define-public linux-libre-6.10-pristine-source
   (let ((version linux-libre-6.10-version)
-        (hash (base32 "15f5wdzd8k70vgaz9a8w1kjfk5pp27zbcwkzm2xhcilxfwsk54n0")))
+        (hash (base32 "0n385x7hc5pqxiiy26ampgzf56wqfvydg70va27xrhm7w1q9nj54")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.10)))