[bug#78604,v2,1/2] gnu: signond: Remove qtbase from native-inputs.
Commit Message
* gnu/packages/qt.scm (signond)[native-inputs]: Remove qtbase-5.
(signond-qt6): Remove qtbase.
Change-Id: If83258b2b5d7f93c5f2b7d1fc214ae64d4893bc5
---
gnu/packages/qt.scm | 3 +--
1 file changed, 1 insertion(+), 2 deletions(-)
base-commit: c15f786f8936502249b639220997094fdbf7f1e8
Comments
Sughosha via Guix-patches via <guix-patches@gnu.org> writes:
> * gnu/packages/qt.scm (signond)[native-inputs]: Remove qtbase-5.
> (signond-qt6): Remove qtbase.
>
> Change-Id: If83258b2b5d7f93c5f2b7d1fc214ae64d4893bc5
> ---
> gnu/packages/qt.scm | 3 +--
> 1 file changed, 1 insertion(+), 2 deletions(-)
>
> diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
> index 49c014870ba..0bd262341f3 100644
> --- a/gnu/packages/qt.scm
> +++ b/gnu/packages/qt.scm
> @@ -5888,7 +5888,7 @@ (define-public signond
> (base32
> "0k6saz5spys4a4p6ws0ayrjks2gqdqvz7zfmlhdpz5axha0gbqq4"))))
> (build-system qt-build-system)
> - (native-inputs (list doxygen pkg-config qtbase-5 qttools-5))
> + (native-inputs (list doxygen pkg-config qttools-5))
> (inputs (list dbus glib libaccounts-glib))
> (arguments
> (list #:tests? #f ; Figure out how to run tests
> @@ -5938,7 +5938,6 @@ (define-public signond-qt6
> (base32
> "13cgdf6hhi2z3c8sax79dwi7450n8h228kpyl2w5lx0xglb2savq"))))
> (native-inputs (modify-inputs (package-native-inputs signond)
> - (delete "qtbase")
> (replace "qttools" qttools)))
> (arguments
> (substitute-keyword-arguments (package-arguments signond)
>
> base-commit: c15f786f8936502249b639220997094fdbf7f1e8
pushed, and Readd validate-runpath phase.
@@ -5888,7 +5888,7 @@ (define-public signond
(base32
"0k6saz5spys4a4p6ws0ayrjks2gqdqvz7zfmlhdpz5axha0gbqq4"))))
(build-system qt-build-system)
- (native-inputs (list doxygen pkg-config qtbase-5 qttools-5))
+ (native-inputs (list doxygen pkg-config qttools-5))
(inputs (list dbus glib libaccounts-glib))
(arguments
(list #:tests? #f ; Figure out how to run tests
@@ -5938,7 +5938,6 @@ (define-public signond-qt6
(base32
"13cgdf6hhi2z3c8sax79dwi7450n8h228kpyl2w5lx0xglb2savq"))))
(native-inputs (modify-inputs (package-native-inputs signond)
- (delete "qtbase")
(replace "qttools" qttools)))
(arguments
(substitute-keyword-arguments (package-arguments signond)