[bug#77710,v2,1/2] gnu: packages/dav: Add (guix licenses) prefix.
Commit Message
gnu/packages/dav.scm: add (guix licenses) prefix.
Change-Id: I21b6d3ab5ccd2413e557e98013b7689f8ec06d82
---
gnu/packages/dav.scm | 9 +++++----
1 file changed, 5 insertions(+), 4 deletions(-)
base-commit: 2934de1447f87b361608ef3a2a756b8a5d2f42e6
@@ -6,6 +6,7 @@
;;; Copyright © 2021 Tanguy Le Carrour <tanguy@bioneland.org>
;;; Copyright © 2022, 2024 Jonathan Brielmaier <jonathan.brielmaier@web.de>
;;; Copyright © 2024 Nicolas Graves <ngraves@ngraves.fr>
+;;; Copyright © 2025 Junker <dk@junkeria.club>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -27,7 +28,7 @@ (define-module (gnu packages dav)
#:use-module (guix build-system pyproject)
#:use-module (guix download)
#:use-module (guix gexp)
- #:use-module (guix licenses)
+ #:use-module ((guix licenses) #:prefix license:)
#:use-module (guix packages)
#:use-module (guix git-download)
#:use-module (gnu packages)
@@ -79,7 +80,7 @@ (define-public radicale
Instead, it supports the CalDAV and CardDAV implementations of popular
clients.")
(home-page "https://radicale.org/")
- (license gpl3+)))
+ (license license:gpl3+)))
(define-public xandikos
(package
@@ -117,7 +118,7 @@ (define-public xandikos
@item Automatically keep history and back up
@item Works with all tested CalDAV and CardDAV clients
@end itemize")
- (license gpl3+)))
+ (license license:gpl3+)))
(define-public vdirsyncer
(package
@@ -169,4 +170,4 @@ (define-public vdirsyncer
local data can then be accessed via a variety of programs, none of which
have to know or worry about syncing to a server.")
(home-page "https://github.com/pimutils/vdirsyncer")
- (license bsd-3)))
+ (license license:bsd-3)))