diff mbox series

[bug#69928] gnu: sonata: Add gvfs as an input.

Message ID 26b5cbadec1532ace8d4ab4fe7add591c88cd184.1711023495.git.mail@cbaines.net
State New
Headers show
Series [bug#69928] gnu: sonata: Add gvfs as an input. | expand

Commit Message

Christopher Baines March 21, 2024, 12:18 p.m. UTC
I'm getting the following error and this change resolves it:

  /gnu/store/rw6n86c008xqdbjs3nk4i7ggf6srdpgs-python-wrapper-3.10.7/bin/python:
  symbol lookup error:
  /run/current-system/profile/lib/gio/modules/libgvfsdbus.so: undefined
  symbol: g_task_set_static_name

Change-Id: I6f74a5a867ba7c3b3d7b233916af0e75d9e5501f
---
 gnu/packages/mpd.scm | 1 +
 1 file changed, 1 insertion(+)


base-commit: 69951a61a1d8f1f2135ea2dc836738be282b97bc

Comments

Christopher Baines April 3, 2024, 5:14 p.m. UTC | #1
Christopher Baines <mail@cbaines.net> writes:

> I'm getting the following error and this change resolves it:
>
>   /gnu/store/rw6n86c008xqdbjs3nk4i7ggf6srdpgs-python-wrapper-3.10.7/bin/python:
>   symbol lookup error:
>   /run/current-system/profile/lib/gio/modules/libgvfsdbus.so: undefined
>   symbol: g_task_set_static_name
>
> Change-Id: I6f74a5a867ba7c3b3d7b233916af0e75d9e5501f
> ---
>  gnu/packages/mpd.scm | 1 +
>  1 file changed, 1 insertion(+)

Pushed to master as d439deae12959f6d254f088107a9f40ea82dd5a7.
diff mbox series

Patch

diff --git a/gnu/packages/mpd.scm b/gnu/packages/mpd.scm
index e16c6bb964..3916d4c406 100644
--- a/gnu/packages/mpd.scm
+++ b/gnu/packages/mpd.scm
@@ -410,6 +410,7 @@  (define-public sonata
            gsettings-desktop-schemas
            gobject-introspection
            adwaita-icon-theme
+           gvfs
            python-pygobject))
     (synopsis "Elegant client for the Music Player Daemon")
     (description "Sonata is an elegant graphical client for the Music Player