diff mbox series

[bug#56620] gnu: mingw: Update to 10.0.0.

Message ID 268e4429435f2d3135d2df1fb0abba51ca1e8482.1658076669.git.kaelyn.alexi@protonmail.com
State Accepted
Headers show
Series [bug#56620] gnu: mingw: Update to 10.0.0. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Kaelyn Takata July 17, 2022, 5:20 p.m. UTC
* gnu/packages/mingw.scm (mingw): Update to 10.0.0.
---
 gnu/packages/mingw.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)


base-commit: 25354b58742fcd9881a26f10623e7cd24f72420d
--
2.36.1

Comments

Kaelyn Takata July 18, 2022, 3:21 p.m. UTC | #1
Please disregard this update for now. I thought I had it working a few weeks ago (I had been having trouble sending emails from git, which I discovered trying to send a patch back then), but I may have been mistaken as I am consistently having mingw 10 fail to build. The failure isn't entirely consistent though, so it may take some time to sort out. Sorry for the patch list noise!



Sent with Proton Mail secure email.
diff mbox series

Patch

diff --git a/gnu/packages/mingw.scm b/gnu/packages/mingw.scm
index 87a565059e..60c01499dd 100644
--- a/gnu/packages/mingw.scm
+++ b/gnu/packages/mingw.scm
@@ -46,7 +46,7 @@  (define* (make-mingw-w64 machine
     (package
       (name (string-append "mingw-w64" "-" machine
                            (if with-winpthreads? "-winpthreads" "")))
-      (version "8.0.0")
+      (version "10.0.0")
       (source
        (origin
          (method url-fetch)
@@ -54,7 +54,7 @@  (define* (make-mingw-w64 machine
                "mirror://sourceforge/mingw-w64/mingw-w64/"
                "mingw-w64-release/mingw-w64-v" version ".tar.bz2"))
          (sha256
-          (base32 "0qjpb9rviasfshk337j5r32ncmrwml8sv6qnmb1lp4mkdbm41is4"))
+          (base32 "15089y4rlj6g1m2m3cm3awndw3rbzhznl7skd0vkmikjxl546sxs"))
          (patches
           (search-patches "mingw-w64-6.0.0-gcc.patch"
                           "mingw-w64-dlltool-temp-prefix.patch"