[bug#76900,1/4] gnu: linux-libre: Update to 6.13.6.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.13-version): Update to 6.13.6.
(linux-libre-6.13-pristine-source, deblob-scripts-6.13): Update hashes.
Change-Id: I6c84d2e739c286eff6ceb424776f6e78b2cb8ade
---
gnu/packages/linux.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
base-commit: 7a2c8797b9cef632c89ae2a911b6c4c2ae623f1a
@@ -513,17 +513,17 @@ (define (%upstream-linux-source version hash)
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.13-version "6.13.5")
+(define-public linux-libre-6.13-version "6.13.6")
(define-public linux-libre-6.13-gnu-revision "gnu")
(define deblob-scripts-6.13
(linux-libre-deblob-scripts
linux-libre-6.13-version
linux-libre-6.13-gnu-revision
(base32 "0m8k0ms0kwc9jr9akzdk2ckriw8qrlx3b7isyqsc4rvdg4c41vrx")
- (base32 "1ywbnwmcwjclndmv5nrxcjws1dhqd4maf2i2l3kmnj5ipnvjdjaf")))
+ (base32 "1a6ri9awza8nf7cdabp09dk327cx0dw8q3rhm016a578kb4ihviq")))
(define-public linux-libre-6.13-pristine-source
(let ((version linux-libre-6.13-version)
- (hash (base32 "1qp6aprkkf2iwlhg2czd2msyqc728ab1vyr2v1nw3yzkhh3wngi8")))
+ (hash (base32 "16fimhw0j29jj0fipb2x7r0a9f2ik4hqhmqxzlh8yh1x875m606y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.13)))