[bug#78539,02/13] gnu: Add rust-nu-pretty-hex@0.100
Commit Message
Change-Id: I7b7fcb1cf85632ded933eeb0438a0a80495dbeef
---
gnu/packages/crates-shell.scm | 13 +++++++++++++
1 file changed, 13 insertions(+)
@@ -832,6 +832,19 @@ (define-public rust-nu-pretty-hex-0.101
"This package provides pretty hex dump of bytes slice in the common style.")
(license license:expat)))
+(define-public rust-nu-pretty-hex-0.100
+ (package
+ (inherit rust-nu-pretty-hex-0.101)
+ (name "rust-nu-pretty-hex")
+ (version "0.100.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (crate-uri "nu-pretty-hex" version))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32 "1alqadx31r5gf914blrjaw93iqisnjx0p94z08mc7qbnpdjdncz7"))))))
+
(define-public rust-nu-protocol-0.101
(package
(name "rust-nu-protocol")