[bug#77814,5/5] gnu: Add font-kochi-substitute.
Commit Message
* gnu/packages/fonts.scm (font-kochi-substitute): New variable.
Change-Id: I5b8476c7432fb0036782f5ed7c775d000ecd9485
---
gnu/packages/fonts.scm | 26 ++++++++++++++++++++++++++
1 file changed, 26 insertions(+)
@@ -3603,6 +3603,32 @@ (define-public font-sazanami
Laboratory Font Kit, with an existing free bitmap font.")
(license (license:non-copyleft "file://README"))))
+(define-public font-kochi-substitute
+ (package
+ (name "font-kochi-substitute")
+ (version "20030809")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://web.archive.org/web/20050329001754/"
+ "http://osdn.dl.sourceforge.jp/efont/5411/kochi-substitute-"
+ version
+ ".tar.bz2"))
+ (sha256
+ (base32 "130l4g6nhg6bjdcjmk56c04l9wdk2cby1rad5izbycw8acj9pmpl"))))
+ (build-system font-build-system)
+ (home-page (string-append
+ "https://web.archive.org/web/20150421193819/"
+ "http://en.sourceforge.jp/projects/efont/"))
+ (synopsis "Japanese font, free replacement for MS Gothic and MS Mincho")
+ (description
+ "This package provides the Kochi Gothic and Kochi Mincho fonts, developed
+by Yasuyuki Furukawa as free alternatives to proprietary fonts such as MS Gothic
+and MS Mincho.")
+ (license (license:non-copyleft
+ "https://fedoraproject.org/wiki/Licensing:Wadalab"))))
+
(define-public font-catamaran
(let ((commit "7559b4906f9c9148fb22c6f89508c3053a78a296")
(revision "1"))