[bug#77541,04/38] gnu: autokey: Add missing native-inputs.

Message ID 20250404191717.32747-4-ngraves@ngraves.fr
State New
Headers
Series [bug#77541,01/38] gnu: Add clipper2. |

Commit Message

Nicolas Graves April 4, 2025, 7:16 p.m. UTC
  * gnu/packages/python-xyz.scm (autokey)[native-inputs]: Add
python-wheel.
---
 gnu/packages/python-xyz.scm | 6 +++++-
 1 file changed, 5 insertions(+), 1 deletion(-)
  

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 12d6800a1c..4abe04007d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7938,7 +7938,11 @@  (define-public autokey
               (setenv "LANG" "")
               ;; required for tests/test_configmanager.py
               (setenv "HOME" "/tmp"))))))
-    (native-inputs (list python-pytest python-pytest-cov python-pyhamcrest))
+    (native-inputs
+     (list python-pytest
+           python-pytest-cov
+           python-pyhamcrest
+           python-wheel))
     (inputs
      (list bash-minimal ; for wrap-program
            gtksourceview-3