[bug#77541,37/38] gnu: python-country-converter: Add missing native-input.

Message ID 20250404191717.32747-37-ngraves@ngraves.fr
State New
Headers
Series [bug#77541,01/38] gnu: Add clipper2. |

Commit Message

Nicolas Graves April 4, 2025, 7:17 p.m. UTC
  * gnu/packages/iso-codes.scm (python-country-converter)[native-inputs]:
Add python-wheel.
---
 gnu/packages/iso-codes.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
  

Patch

diff --git a/gnu/packages/iso-codes.scm b/gnu/packages/iso-codes.scm
index fd04d13a9f..ad9b90a564 100644
--- a/gnu/packages/iso-codes.scm
+++ b/gnu/packages/iso-codes.scm
@@ -122,7 +122,8 @@  (define-public python-country-converter
     (build-system pyproject-build-system)
     (native-inputs
      (list python-pytest
-           python-setuptools))
+           python-setuptools
+           python-wheel))
     (propagated-inputs
      (list python-pandas))
     (home-page "https://github.com/IndEcol/country_converter")