[bug#77541,02/38] gnu: labelme: Add missing native-inputs.

Message ID 20250404191717.32747-2-ngraves@ngraves.fr
State New
Headers
Series Further patches on python-team. |

Commit Message

Nicolas Graves April 4, 2025, 7:16 p.m. UTC
  * gnu/packages/image-processing.scm (labelme)[native-inputs]: Add
python-wheel.
---
 gnu/packages/image-processing.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
  

Patch

diff --git a/gnu/packages/image-processing.scm b/gnu/packages/image-processing.scm
index 296dec738a..5a3e6f69ef 100644
--- a/gnu/packages/image-processing.scm
+++ b/gnu/packages/image-processing.scm
@@ -1845,7 +1845,8 @@  (define-public labelme
     (native-inputs
      (list python-pytest
            python-pytest-qt
-           xorg-server-for-tests))
+           xorg-server-for-tests
+           python-wheel))
     (propagated-inputs
      (list python-imgviz
            python-matplotlib