[bug#77537,1/2] gnu: hdf5-parallel-openmpi: move openmpi to the propagated-inputs.

Message ID 20250404163926.109643-1-luca.cirrottola@inria.fr
State New
Headers
Series gnu: netcdf-cxx4: Move netcdf to the propagated-inputs |

Commit Message

Luca Cirrottola April 4, 2025, 4:39 p.m. UTC
  ---
 gnu/packages/maths.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
  

Patch

diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 6910b32dae..0e50e7a460 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2075,9 +2075,9 @@  (define-public hdf-eos5
 (define-public hdf5-parallel-openmpi
   (package/inherit hdf5
     (name "hdf5-parallel-openmpi")
-    (inputs
+    (propagated-inputs
      `(("mpi" ,openmpi)
-       ,@(package-inputs hdf5)))
+       ,@(package-propagated-inputs hdf5)))
     (arguments
      (substitute-keyword-arguments (package-arguments hdf5)
        ((#:configure-flags flags)