[bug#77458,go-team] gnu: lyrebird: Update to 0.6.0.
Commit Message
* gnu/packages/golang.scm (lyrebird): Update to 0.6.0.
[arguments]<#:go>: Set to go-1.22.
Change-Id: Ic42a459b851f4e1befbef3c7764f627f3b45d7c9
---
gnu/packages/golang-web.scm | 5 +++--
1 file changed, 3 insertions(+), 2 deletions(-)
JIT for the train!
base-commit: c839cf2cc8fc496ef14826a6c75a7037da566d4e
@@ -10660,7 +10660,7 @@ (define-public go-nhooyr-io-websocket
(define-public lyrebird
(package
(name "lyrebird")
- (version "0.5.0")
+ (version "0.6.0")
(source
(origin
(method git-fetch)
@@ -10669,10 +10669,11 @@ (define-public lyrebird
(commit (string-append "lyrebird-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1qk7npkj0a3a28rp38whl1jwjr0z0hdcsq5bgm8bl1fk9g6cqbnp"))))
+ (base32 "1hhilnk72s0h3cm7zw89n3kiqwa32c0r1a1y5ygp432hmrxvr2b0"))))
(build-system go-build-system)
(arguments
(list
+ #:go go-1.22
#:install-source? #f
#:unpack-path "gitlab.torproject.org/tpo/anti-censorship/pluggable-transports/lyrebird"
#:import-path "gitlab.torproject.org/tpo/anti-censorship/pluggable-transports/lyrebird/cmd/lyrebird"))