[bug#76835,v2,09/24] gnu: patchwork: Update to 3.2.1.

Message ID 20250309221153.334-9-ngraves@ngraves.fr
State New
Headers
Series [bug#76835,v2,01/24] gnu: gunicorn: Migrate 'check phase to pyproject-build-system. |

Commit Message

Nicolas Graves March 9, 2025, 10:11 p.m. UTC
  * gnu/packages/patchutils.scm (patchwork): Update to 3.2.1.
---
 gnu/packages/patchutils.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
  

Patch

diff --git a/gnu/packages/patchutils.scm b/gnu/packages/patchutils.scm
index 3cd3507b07..b2b84046b4 100644
--- a/gnu/packages/patchutils.scm
+++ b/gnu/packages/patchutils.scm
@@ -370,7 +370,7 @@  (define-public meld
 (define-public patchwork
   (package
     (name "patchwork")
-    (version "3.1.1")
+    (version "3.2.1")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -379,7 +379,7 @@  (define-public patchwork
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0is9d4gf93jcbyshyj2k3kjyrjnvimrm6bai6dbcx630md222j5w"))))
+                "04ikawdyhjwspxvhazbp5f5vym672y0jcw8rd2m75h9ipcpnyxim"))))
     (build-system python-build-system)
     (arguments
      `(;; TODO: Tests require a running database
@@ -503,7 +503,7 @@  (define pythonpath
     (inputs
      (list python-wrapper))
     (propagated-inputs
-     (list python-django-3.2
+     (list python-django
            ;; TODO: Make this configurable
            python-psycopg2
            python-mysqlclient